Alte Links verwenden?

Was es in unserem Forum neues und oder zu beachten gibt! Bitte auch Fragen rund um die Funktionen des Boards hier einstellen!

Moderatoren: bachris, Willi, gima10

Forumsregeln
Hier findest Du Infos zum Forum und Du kannst hier auch gerne Fragen stellen wenn es Unklarheiten zur Bedienung gibt!
Antworten
Benutzeravatar
bachris
Administrator
Administrator
Beiträge: 2418
Registriert: Mittwoch 6. April 2005, 16:12
Bootsfahrtyp: Segler
Lieblingsrevier: OÖ, Kroatien......und irgendwann die ganze Welt!
Wohnort: Wels-Land (OÖ)
Kontaktdaten:

Alte Links verwenden?

Beitrag von bachris » Sonntag 11. März 2018, 10:20

Da das Forum ja eine neue URL (yachtforum.at) hat, kommt es vor, dass alte Beiträge Links zu noch älteren Beiträgen enthalten und diese nicht mehr funktionieren.
Dem kann man aber ganz leicht abhelfen:

Zum Beispiel dieser Link:
http://www.sailornet.at/phpbb3/viewtopi ... ker#p19173
.....funktionert nicht mehr. Es kommt die 404-Fehlerseite. Oben in der Adressleiste eures Browsers finden ihr diese falsche Adresse (dürfte jeder wissen).

Will man ihn trotzdem sehen, so braucht man nur den ersten Teil ersetzen.

Und zwar:
www.sailornet.at/phpbb3 ändert in der Fehlerseite man auf www.yachtforum.at

Kurz: Statt Sailornet schreibt man Yachtforum und das /PHPBB3 muss weg. Alles andere bleibt gleich.


In der Adressleiste in eurem Browser muss dann also stehen:
www.yachtforum.at/viewtopic.php?f=2&t=2646&p=19173&hilit=bunker#p19173

Wäre ja schade um die vielen alten Tipps und Tricks.
Gruß Christian
_______________________________________________________________________________
ja zelim zivjeti dalmatinski zivot
www.mirnomore.org

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast